Overview
Introduction
What is isolation milling
Getting started
Main window overview
Menu structure
Button bar
Upgrade to Pro version
FAQ
Tips & tricks
File
File menu
New
Load files
Load files: drill tools
Load files: apertures
Load files: Gerber
Load files: Drills
Load files: DXF
Load files: Bitmap
Load job
Save job
Save
Save Gerber file
Save HPGL file
Save Drill file
Save DXF file
Save as
Save as (with an offset)
Save apertures current layer
Save global apertures
Create milling data
Save milling data
Save milling data (with an offset)
Save global drill tools
Print
Clear all layers
Exit
Milling
View milling warning
Milling of selected object
Edit
Edit menu
Undo
Redo
Edit apertures
Edit global apertures
Edit global drill tools
Edit HPGL pen settings
Edit milling settings
Add fixing holes
Synchronize layers
Sync Layers auto
Sync Layers by hand
Select line width
Edit startup info gerber/drill parameters
Zero relative cursor
Bitmap
Bitmap menu
Snap bitmap hole to grid
Scale/rotate bitmap
Find drill holes in bitmap
Scale bitmap
Rotate bitmap
Units
Units menu
Change units
Selection mode
Selection mode menu
Object selection
Select milling lines
View
View menu
Zoom in
Zoom out
Center round cursor
View whole design
Repaint
Previous view
Change grid
Viewable objects
Pan window
Change colors
Load default colors
Grid on/off
Info selected objects
View relative position on grid
Check
Check menu
Help
Help menu
Selection objects
Selecting/deselecting objects
Selecting milling lines
Deselect all
Deselect all layers
Select all
Select al layers
Add objects
Add Rectanglular objects
Add circulair objects
Add oblong objects
Add line objects
Add arc objects
Add text objects
Add polygon objects
Add polyline objects
Add milling objects
Create Rub outs
Add drill
Fill with milling lines
Fill with lines
Add objects overview
Change objects
Delete objects
Move objects
Drag objects
Convert line objects to milling lines
Rotate objects
Mirror objects
Mirror objects over fixing holes
Copy objects
Copy objects to another layer
Scale objects
Change diameter circles
Change diameter drills
Change width/height rectangle pads
Change width/height oblong pads
Change width traces/lines
Change angles arc
Change pen
Change milling tool
Change tool drills
Deselect
Select only
Move to milling
Create board cut data
Place gap in board cut data
Board cut data segmentation
Measure distance
Select layer
Oversize
select only pads
Manipulate objects
Quick Start
Load files
Synchronize layers
Place fixing holes
Select a layer to work on
Mirror a layer
Get info about objects
Switch layers on and off
Create the isolation pattern
Save the milling and drilling data
Zoom in or out
Save your entire work in one file
Conclusion
Reference
Feature overview
Gerber file
HPGL file
DXF file
Excellon file
G-code file
JOB file
How to...

Isocam 1999-2008 ©